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Important Information 
Texas Instruments makes no warranty, either expressed or 
implied, including but not limited to any implied warranties of 
merchantability and fitness for a particular purpose, regarding 
any programs or book materials and makes such materials 
available solely on an “as-is” basis. 

In no event shall Texas Instruments be liable to anyone for 
special, collateral, incidental, or consequential damages in 
connection with or arising out of the purchase or use of these 
materials, and the sole and exclusive liability of Texas 
Instruments, regardless of the form of action, shall not exceed 
the purchase price of this product. Moreover, Texas Instruments 
shall not be liable for any claim of any kind whatsoever against 
the use of these materials by any other party. 

This software application is licensed. See the terms of the 
license agreement.

TI-GRAPH LINK, TI-Cares, and StudyCards are trademarks of Texas Instruments. 

All other trademarks are the property of their respective owners. 

Revision_Information
TI-73 / TI-83 Plus StudyCards™ Creator
English
WWW
23 Mar 2001, Rev A
14 Jun 2001, Rev B
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What is the StudyCards Creator? 
The StudyCards™ Creator is a PC software program that 
teachers and students use to create stacks of electronic flash 
cards that can be viewed on the TI-73 or TI-83 Plus. Individual 
cards can contain text and images (bitmaps and calculator 
screen shots). 

You can use the StudyCards Creator or TI-GRAPH LINK™ to 
transfer stacks of cards from the PC to the calculator. 

After you have transferred a stack to your calculator, you use the 
StudyCards Viewer calculator software application to view the 
cards. The StudyCards Viewer also tracks the answers given 
and displays results for individual cards as well as the entire 
stack. 

TI thanks the 1998-1999 Carnegie Mellon HCI project team 
members for their contributions to the development of this 
product. 
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What You Will Need 
To install and run the TI-73 / TI-83 Plus StudyCards™ Creator, 
you need a computer with WindowsÍ 95/98/2000, or 
Windows NTÍ installed. 

To transfer files to your calculator and view stacks, you need: 

• A TI�73 with version 1.40 or later of the Graph Explorer 
software. (To check the version, press \ /, and then 
select About.) You can download a free copy of the latest 
Graph Explorer software from 
education.ti.com/softwareupdates. Follow the link to 
Operating Systems. �or�
A TI�83 Plus with version 1.10 or later of the operating 
system software. (To check the version, press \ /, 
and then select About.) You can download a free copy of 
the latest operating system software from 
education.ti.com/softwareupdates. Follow the link to 
Operating Systems. 

• TI StudyCards Viewer application for either the TI�73 or the 
TI�83 Plus. 

• A computer with WindowsÍ 95/98/2000, or Windows NTÍ
installed. 

http://education.ti.com/softwareupdates
http://education.ti.com/softwareupdates
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• A TI-GRAPH LINK™ computer-to-calculator cable. If you do 
not have this cable, call your distributor, or order the cable 
online from TI's online store at epsstore.ti.com. Follow the 
link to Computer Software, then TI-GRAPH LINK. 

• TI-GRAPH LINK software that is compatible with the TI�73
or TI�83 Plus. You can download a free copy of 
TI-GRAPH LINK from education.ti.com/softwareupdates. 
Follow the link to Connectivity Software, then TI-GRAPH 
LINK. 

Getting Help 
To access the StudyCards™ Creator built-in help, choose  
Help > Help Topics from the menu bar (or press F1) and select a 
topic. 

http://education.ti.com/softwareupdates
http://epsstore.ti.com/
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Getting Started with the StudyCards Creator 
Work through this exercise to become familiar with the basic 
features of the StudyCards™ Creator and calculator application. 
In the exercise, you create a stack of cards that review the 
history of the Olympic games. After you create the stack, you 
can transfer the stack to your calculator and review the cards. 

Creating the Stack of Cards 

1. Launch the StudyCards Creator software application on your 
computer. 

2. Select Self-Check in the New Stack dialog box. 

3. Click OK.

4. Complete the fields on the top half of the screen with the 
following information: 

 
Complete this field… With this information or value:

Stack title olympics

Version no. 1.0

Created By Your name
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Complete this field… With this information or value:

Score Values:

Right

Wrong

Skip

10

10

0

Create Date Today’s date

The bottom section of the screen is the Card Info section, where 
you create each individual card. For each new card, follow these 
instructions: 

1. Complete the Name of Card field. 

2. Place the cursor in the Front of Card field. 

3. Type the text for the front of the card. 

4. Place the cursor in the Back of Card field. 

5. Type the text for the back of the card. 

6. Click New Card to create another new card, if necessary. 
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Use the following table to create the stack of cards. 

Name of 

Card

Front of Card Back of Card

rings 
meaning

What do the rings on the 
Olympic flag symbolize?

The 5 continents: 
Europe, Asia, Africa, 
Australia, America

ring colors Can at least one of the ring 
colors from the Olympic flag 
be found in the flag of every 
nation?

Yes

motto What is the Olympic motto? Citius, altius, fortius 
(swifter, higher, 
stronger)

first 
olympics

Name the location of the first 
modern Olympics and the year 
in which it was held.

Athens, Greece 
1896

women In what games were women 
first included?

1900 Paris

torch Where does the Olympic torch 
relay begin?

Olympia, Greece

7. Choose Stack > Save to save the stack. 
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8. Select either TI-83 Plus Appvar (*.8xv) or TI-73 Appvar (*.73v) in 
the Save as Type field of the Save As dialog box. 

 
Note As a default, the file is saved in the folder with the StudyCards™ 

Creator program. If you want to save it in a different folder, click 
the arrow next to the Save in field and select the correct folder.

9. Click Save.

Transferring the Stack to Your Calculator 

1. Connect the TI-GRAPH LINK™ computer-to-calculator cable 
between your computer and calculator. 

 
Note When you installed the StudyCards Creator, you specified your 

calculator type, COM port, and link cable type. To change these 
settings, choose Link > Preferences, change the settings, then 
click OK.

2. Choose Link > Send. 

3. Select olympics.8xv or olympics.73v.

4. Click Send.
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Now that you have completed the Getting Started example, you 
can read further to learn more about other StudyCards™ Creator 
and Viewer features. For example, you can: 

Add images to your cards

Create other types of stacks

Change existing cards
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Starting and Quitting the StudyCards Creator 

Starting the Application 

You can start the StudyCards™ Creator application using one of 
the following methods: 

• Double-click the StudyCards Creator icon on your 
computer’s desktop. 

• Double-click StudyCards.exe from the Windows Explorer. 

• Select TI StudyCards Creator from the Windows 
Start > Programs menu. 

Quitting the Application 

To quit the application, choose Stack > Exit from the menu bar. 
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Creating a Stack of Cards 
The StudyCards™ Creator gives you the flexibility to create 
different types of cards:  
 

Stack Type Description

Self-Check User determines if the correct answer is given.

Self-Check 
with Levels

Levels of difficulty are assigned to each card. User 
determines if the correct answer is given.

Multiple 
Choice

Each card lists possible answers from which to 
choose. The StudyCards Viewer determines if the 
correct answer is given.

Multiple 
Choice with 
Levels

Each card lists possible answers from which to 
choose. Levels of difficulty are assigned to each 
card. The StudyCards Viewer determines if the 
correct answer is given.

You can assign a level of difficulty to both types of cards. 
Assigning levels of difficulty lets you study easier questions first, 
then progress to more difficult ones. 
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Using the StudyCards Creator Toolbar 

The StudyCards™ Creator toolbar contains many familiar icons 
as well as several new ones that pertain only to the StudyCards 
Creator software. 

 
Insert bitmap or screen shot

List all cards in the stack

Send file to calculator

Receive file from 
calculator

Display help topics
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Using Shortcuts 

The following shortcut keys can be used in the StudyCards™ 
Creator: 
 

Shortcut Function

Ctrl-c or Ctrl-Ins Copies highlighted text or graphics to the 
clipboard.

Ctrl-v or Shift-Ins Pastes clipboard contents to the cursor 
location.

Ctrl-x or Shift-Del Cuts highlighted text or graphics and places 
the text or graphics on the clipboard.

Ctrl-z or Alt-Backspace Reverses the last action.

Ctrl-n Displays the New Stack dialog box.

Ctrl-o Displays the Open Stack dialog box.

Ctrl-s Displays the Save Stack dialog box.

Ctrl-p Displays the Print Stack dialog box.

Ctrl-i Displays the Insert Bitmap/Screenshot dialog 
box.

Ctrl-f Displays the Preferences dialog box.

Ctrl-l Displays the List All Cards dialog box.

Ctrl-t Displays the Send Stack dialog box.

Ctrl-r Displays the Receive Stack dialog box.

Ctrl-PgDn Displays the Next Card in the stack.

Ctrl-PgUp Displays the Previous Card in the stack.

F1 Displays the online Help.
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Using the StudyCards Creator 
When you run the StudyCards™ Creator program, the New Stack 
dialog box is displayed so that you can select the type of stack 
you want to create. After you choose a stack type, the 
StudyCards Creator main screen is displayed. The fields in the 
top section of the StudyCards Creator screen contain information 
about the entire stack. After you set up these stack properties, 
you can create individual cards in the Card Info section of the 
screen. 
 

Note The New Stack dialog box displays when you launch the 
StudyCards Creator. You can either select a stack type, or click 
Cancel. If you clicked Cancel, select Stack > New to redisplay the 
New Stack dialog box so that you can choose a stack type.

The fields in the top 
section of the screen 
contain information that 
pertains to the entire 
stack.

The fields in the middle 
section of the screen (the 
Card Info section) 
contain the individual 
card information.

The bottom section of 
the screen shows the 
current stack size and 
the stack size limit for 
the TI�73 and TI�83 Plus.
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Setting Up Stack Properties 

To set up the stack properties, complete the following fields in 
the top section of the screen: 
 

Field Name Description

Stack Title Name for the stack that can have a maximum of 
18 characters. When you save a stack, the first 8 
characters are displayed as the default file name. 
You can change this name.

The 8-character name (the default name or the 
name you choose) is the default name of the 
application variable (AppVar).

Version No. Version number for the stack. It can have a 
maximum of 18 characters.

Created By Name of person who created the stack.

Score Values Value assigned to a correct or incorrect answer, or 
skipped card. Values can be any number from 1 to 
100. Points are added to the score for correct 
answers. Points are subtracted from the score for 
incorrect answers or skipped cards.

Create Date Date the stack was created.

Number of 
Levels

Number of levels of difficulty that the stack 
contains. This field only appears if the stack type 
is Self-check with Levels or Multiple Choice with 
Levels. A stack can have a maximum of 10 levels.
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Creating Individual Cards 
After you set up the stack properties in the top section of the 
screen, you are ready to create each individual card in the Card 
Info section of the screen. Individual cards can contain text, 
graphics, or a combination of text and graphics. You can use any 
bitmap image in the .bmp file format as well as calculator screen 
shots in the .8xi or .7xi file format. 

The progress bar at the bottom of the screen shows stack size 
limits for each calculator (TI�73: 24K, TI�83 Plus: 64K) as well as 
the size of the current stack in relation to these limits. 

1. Complete the Name of Card field. 

2. Add text and/or images to the Front of Card field. 
 

Tip For multiple choice cards, list the choices in this field. Use 
numbers (from 1-9) instead of letters to identify the choices. The 
user will press the number key on the calculator that 
corresponds to the answer.

3.  Add text and/or images to the Back of Card field. 
 

Tip For multiple choice cards, list the answer in this field.
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4. Complete the following fields, if necessary. 

Field Name Description

Number of choices The total number of possible answers (1-9) 
displayed on this card. Only applies to 
multiple-choice cards.

The correct answer 
is

The number corresponding to the correct 
answer (1-9) for this card. Only applies to 
multiple-choice cards.

Level of difficulty The difficulty level for this card (1-10), 
determined by the value entered in the 
Number of Levels field in the top section of 
the screen.

Enter the review text 
in the Front of Card 
field. 
For multiple choice 
questions, enter all of 
the choices in the 
Front of Card field 
using numbers for the 
user to reference.

Enter the answer text 
in the Back of Card 
field. 
For multiple choice 
questions, the user 
enters the number 
corresponding to the 
answer—in this case 
‘4’ for the correct 
answer.For multiple choice 

cards, specify the total 
number of choices and 
the correct answer so 
that the StudyCards™ 
Viewer can accurately 
track statistics.
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Options: 

• To add a new, blank card to the stack after you add 
information to the current card, click New Card. The new 
card is added to the stack after the current card. 

• To delete the current card, click Delete Card.

• To display the previous card in the stack, click < Prev.

• To display the next card in the stack, click > Next.

• To move between pages in the Front of Card or Back of 
Card fields, click or .

Adding Text 

1. Enter a name for the card in the Name of Card field. This 
name appears in the Results table in the StudyCards™ 
Viewer and in the List All Cards window in the StudyCards 
Creator. 

2. Place the cursor in the Front of Card field and type the 
review text as you want it to appear on the calculator. 
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3. Place the cursor in the Back of Card field and type the 
answer text as you want it to appear on the calculator. 

 
Tip • To move from the Front of Card field to the Back of Card field, 

press Tab.

• To move from Back of Card field to the Front of Card field, 
press Shift + Tab.

• To indent text in the Front of Card and Back of Card fields, 
press Ctrl + Tab.

• Text lines can extend beyond the boundaries of the Front of 
Card and Back of Card fields. The text automatically scrolls to 
the next page of the card when you reach the end of the current 
page. Use and to scroll up and down.

Adding Images 

You can insert bitmap images (in the .bmp file format only) and 
calculator pic images (.8xi or .7xi) in individual cards. Images are 
automatically resized to fit the calculator screen. Depending on 
the original size of the image, resizing it could cause 
considerable loss of quality. 

1. Place the cursor in either the Front of Card or Back of Card 
field where you want the image inserted. 
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2. Click or choose Edit > Insert > Bitmap/Screenshot from the 
menu bar. 

3. Click the down arrow next to the Look in field and select the 
folder where the image is located. 

4. Select the image file. 
 

Tip When you insert a screen shot, you have options to add a border 
around it, crop it, or shrink it. You must either crop or shrink 
screen shots so that the StudyCards™ Viewer menu options can 
be displayed properly at the bottom of the calculator screen.

• To draw a border around the screen shot, select Add a Border.

• To remove a portion of the bottom of the screen shot so that it 
does not overlap the StudyCards Viewer menu options, select 
Crop.

• To resize the screen shot proportionally so that the entire 
screen shot fits on the screen without overlapping the 
StudyCards Viewer menu options, select Shrink.

5. Click Insert. The image is inserted at the cursor location. You 
can now resize, reposition, and edit the image in the 
StudyCards Creator program. 
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Resizing, Repositioning, and Editing Images 

You can resize, reposition, or edit images while you are creating 
the card. Keep in mind that text will not wrap around images. Any 
edits you make to the image are saved in the card, but are not 
saved in the original image file. 
 
Action Steps

Resize 1. Click the image to select it.

2. Click and drag any of the image handles (the black squares 
on the corners and sides of the image).

Reposition 1. Click the image to select it.

2. Click in the middle of the image and drag it to the new 
position. You can only move an image to a location where 
you have previously moved the cursor. 

Edit 1. Double-click the image. The image is opened in MicrosoftÍ
Paint.

2. Edit the image.

3. Close the Microsoft Paint window. The image is 
automatically updated in the card. The original image file is 
NOT updated.
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Saving a Stack  
You can save a stack so that it can be viewed on either the TI�73
or the TI�83 Plus. To save a stack: 

1. Click or choose Stack > Save or Stack > Save As from the 
menu bar. 

2. If necessary, complete the following fields and click Save.

Field Name Description

Save in Navigate to the folder where you want to 
save the stack.

File name Name of the file.

Save as type Select TI�83 Plus Appvar (*.8xv) to use the 
stack on a TI�83 Plus.

Select TI�73 Appvar (*.73v) to use the 
stack on a TI�73.
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Editing Cards 
You can make changes to individual cards as well as the stack 
information at the top of the screen. Any change you make to the 
top part of the screen applies to the entire stack. 

1. Click or choose Stack > Open to open the stack you want 
to edit.  

2. Click the down arrow next to the Look in field and select the 
folder where the stack is located. 

3. Select the stack. 

4. Click Open.

5. Click Next > and < Prev to find the card(s) you want to edit. 
 

Tip You can quickly display a card in a large stack without scrolling 
through the stack using the Next > and < Prev buttons:

1. Click or choose View > List All Cards to display a list of 
cards in the stack.

2. Select the card you want to edit by either typing the card 
number or scrolling to it in the list.

3. Click GoTo to display that card.
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Options: 

• To add a new card to the stack, click New Card. The new 
card is added to the stack after the current card. 

• To delete the card that is currently displayed, click Delete 
Card.

• To cut text or graphics, highlight the text or graphics and 
click .

• To copy text or graphics to the clipboard, highlight the text 
or graphics and click .

• To paste text or graphics that you have either cut or copied, 
place the cursor where you want to insert the text or 
graphics, and click .

• To select text that begins on one page of the Front of Card 
or Back of Card and ends on another, press and hold down 
the Shift key on your keyboard, and then either press the up 
arrow or down arrow on your keyboard or use the mouse to 
select the text. 

• To undo the last action, choose Edit > Undo.
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Printing a Stack  
The printing options that are available in other WindowsÍ
programs are also available in the StudyCards™ Creator. 

• To preview the printed cards in the stack, choose Stack > 
Print Preview.

• To change the printer, printer properties, or paper size, 
source, or orientation, choose Stack > Print Setup.

• To print the stack, click or choose Stack > Print. You can 
change the printer or printer properties, choose to print to a 
file, choose the print range, and choose the number of 
copies to print. (Clicking prints the stack without 
displaying the Print screen that allows you to change 
printing options.) 
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Sending and Receiving Stacks  

Sending Stacks  

You can send a stack from a PC to a TI-73 or a TI-83 Plus using 
the StudyCards™ Creator or TI-GRAPH LINK™. You can also 
send a stack from one calculator to another using a calculator-to-
calculator transfer. 

Sending Stacks Using StudyCards Creator 

1. Connect the TI-GRAPH LINK computer-to-calculator cable 
between your computer and calculator. 

2. Start the StudyCards Creator program, and click Cancel in 
the New Stack dialog box. 

 
Note When you installed the StudyCards Creator, you specified your 

calculator type, COM port, and link cable type. To change these 
settings, choose Link > Preferences > Communication, change 
the settings, and then click OK.

3. Click or choose Link > Send.
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4. Select the stack(s) to send. To select more than one stack, 
press and hold either the Ctrl key (to select individual stacks) 
or the Shift key (to select a range of consecutive stacks) on 
your keyboard while you select the stacks. 

5. Click Send.

Tip To send the stack that is currently open, click the Send button 
next to the stack title in the top section of the screen. The 
StudyCards™ Creator does not save the stack on your PC 
before it sends the stack to the calculator. You must save the 
stack before you close the StudyCards Creator program, or all 
changes will be lost.

Sending Stacks Using TI-GRAPH LINK 

1. Connect the TI-GRAPH LINK™ computer-to-calculator cable 
between your computer and calculator. 

2. Start the TI-GRAPH LINK program. 

3. Choose Link > Send (TI�73).or Link > Send to > RAM 
(TI�83 Plus). 

4. Change the directory and drive as needed to locate the 
folder where the stack is saved. 
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5. Select the stack name in the File name field, and then click 
Add to add it to the File selected field. 

6. Click OK.

Sending Stacks Using Calculator-to-Calculator Transfer 

You can only transfer files between two TI�73 calculators or two 
TI�83 Plus calculators. You cannot transfer files between a TI�73
and a TI�83 Plus. 

TI�73: 

1. Connect the TI-GRAPH LINK™ calculator-to-calculator cable 
between two TI�73 calculators. 

2. On the receiving calculator, press n, and then select 
Link.

3. Press a to select RECEIVE.

4. On the sending calculator, press n, and then select Link.

5. Press h or ` to select AppVars.

6. Press h or ` to move the pointer to the AppVar name, and 
then press ¯ to select it. 

7. Press a to highlight TRANSMIT, and then select Transmit. The 
file is sent to the receiving calculator. 
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TI�83 Plus: 

1. Connect the TI-GRAPH LINK™ calculator-to-calculator cable 
between two TI�83 Plus calculators. 

2. On the receiving calculator, press \ �.

3. Press a to select RECEIVE.

4. On the sending calculator, press \ �.

5. Press h or ` to select AppVars.

6. Press h or ` to move the pointer to the AppVar name, and 
then press ¯ to select it. 

7. Press a to highlight TRANSMIT, and then select Transmit. The 
file is sent to the receiving calculator. 
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Receiving Stacks  

Stacks are easy to share since they are saved as application 
variables (AppVars). You can use the StudyCards™ Creator or  
TI-GRAPH LINK™ to receive the AppVar from your calculator, 
making it easy for you to edit a stack that you did not create, or 
no longer have saved on your computer. 

Receiving Stacks Using StudyCards Creator 

1. Connect the TI-GRAPH LINK computer-to-calculator cable 
between your computer and calculator. 

2. Start the StudyCards Creator program. 
 

Note When you installed the StudyCards Creator, you specified your 
calculator type, COM port, and link cable type. To change these 
settings, choose Link > Preferences > Communication, change 
the settings, and then click OK.

3. Click or choose Link >Receive. The Receiving window is 
displayed. 

4. Select the folder on your computer where you want to save 
the stack. (You can click Browse to navigate to find the 
folder.) 
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5. Select the stack(s) to receive. You can select more than one 
stack to receive. 

 
Note All of the names of the AppVars on your calculator are displayed 

in the Receiving window. You can receive an AppVar that is not a 
stack, but you cannot open that AppVar with the StudyCards™ 
Creator.

6. Click OK.

Receiving Stacks Using TI-GRAPH LINK 

1. Connect the TI-GRAPH LINK™ computer-to-calculator cable 
between your computer and calculator. 

2. Start the TI-GRAPH LINK program. 

3. Choose Link > Receive.

4. Select the stack name in the File name field, and then click 
Add to add it to the File selected field. 

5. Click OK.
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Viewing Cards 
To view cards, you must have the StudyCards™ Viewer installed 
on your calculator. You can get a free copy of the StudyCards 
Viewer for the TI�73 or the TI�83 Plus from 
education.ti.com/softwareupdates.

See the TI�73 / TI�83 Plus StudyCards Viewer user guide at 
education.ti.com/guides for detailed instructions on viewing 
stacks on your calculator. 

http://education.ti.com/guides
http://education.ti.com/softwareupdates
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Deleting the Application 

From the Start menu: 

1. Select Programs > TI StudyCards Creator, and then select 
Uninstall TI StudyCards Creator.

2. Follow the onscreen instructions to uninstall the program. 

From Windows® Explorer: 

Select Program Files > TI Education >Uninstall >TI StudyCards 
Creator.

1. Double-click Setup.exe.

2. Follow the onscreen instructions to uninstall the program. 
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Texas Instruments (TI) Support and Service Information 

For general information 

E-mail: ti-cares@ti.com 

Phone: 1-800-TI-CARES (1-800-842-2737) 
For US, Canada, Mexico, Puerto Rico, and 
Virgin Islands only 

Home page: education.ti.com

For technical questions 

Phone: 1-972-917-8324 

For product (hardware) service 

Customers in the US, Canada, Mexico, Puerto Rico, and Virgin 
Islands: Always contact TI Customer Support before 
returning a product for service. 

All other customers: Refer to the leaflet enclosed with your 
product (hardware) or contact your local TI 
retailer/distributor. 

http://education.ti.com/
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Texas Instruments StudyCards™ Creator 
License Agreement 

BY DOWNLOADING/INSTALLING THE SOFTWARE AND/OR DOCUMENTATION, YOU AGREE 
TO ABIDE BY THE FOLLOWING PROVISIONS. 

 

1. LICENSE: Texas Instruments Incorporated ("TI") grants you a license to use and copy the 
software program(s) and documentation from the linked web/CD page ("Licensed Materials"). 

 

2. RESTRICTIONS: You may not reverse-assemble or reverse-compile the software program 
portion of the Licensed Materials that are provided in object code format. You may not sell, rent, 
or lease copies that you make. 

 

3. NO SUPPORT: The Licensed Materials are provided as a courtesy by TI; no support is 
provided other than the documentation. 

 

4. COPYRIGHT: The Licensed Materials are copyrighted. Do not delete the copyright notice, 
trademarks, or protective notice from any copy that you make. 

 

5. WARRANTY: TI does not warrant that the program or Licensed Materials will be free from 
errors or will meet your specific requirements. THE LICENSED MATERIALS ARE MADE 
AVAILABLE "AS IS" TO YOU OR ANY SUBSEQUENT USER. 

Although no warranty is given for the License Material, the media (if any) will be replaced if 
found to be defective during the first three (3) months of use, when the package is returned 
postage prepaid to TI. THIS PARAGRAPH EXPRESSES TI'S MAXIMUM LIABILITY AND 
YOUR SOLE AND EXCLUSIVE REMEDY. 

6.  LIMITATIONS: TI MAKES NO WARRANTY OR CONDITION, EITHER EXPRESS OR 
IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, REGARDING THE 
LICENSED MATERIALS. 
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7. RESTRICTED RIGHTS: The Licensed Materials are provided with Restricted Rights. Use, 
duplication, or disclosure by the United States Government is subject to restrictions as set forth 
in subparagraph [c](1)(ii) of the Rights in Technical Data and Computer Software clause at 
DFARS 252.227-7013 or in subparagraph [c](1) and (2) of the Commercial Computer Software 
– Restricted Rights at 48 CFR 52.227-19, as applicable. 

IN NO EVENT SHALL TI OR ITS SUPPLIERS BE LIABLE FOR ANY INDIRECT, 
INCIDENTAL OR CONSEQUENTIAL DAMAGES, LOST OF PROFITS, LOSS OF USE OR 
DATA, OR INTERRUPTION OF BUSINESS, WHETHER THE ALLEGED DAMAGES ARE 
LABELED IN TORT, CONTRACT OR INDEMNITY. 

SOME STATES OR JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION 
OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATION MAY 
NOT APPLY. 
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