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PowerPoint 2000

With PowerPoint 2000, you and your students can make learning more dynamic by creating presentations of classroom materials and projects. You can use graphics, text, movies, sounds, and the Internet to share information on any topic. Using PowerPoint 2000 templates, you can quickly and easily create presentations for many purposes, including lectures, research reports, meeting handouts and agendas, speaker introductions, and flyers.

PowerPoint 2000 helps you create and organize presentations by assisting in developing presentation outlines and selecting various slide layouts. The tri-pane feature of PowerPoint 2000 allows you to view the slides, outline, and notes simultaneously so that you can easily organize the information you want to present in the slides. 

Once you learn to use PowerPoint 2000, you can:

· Create presentations with the AutoContent Wizard.

· Add and delete slide from presentations.

· Customize a slide layout.

· Add notes.

· Use the Web to view presentations.

New for 2000
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PowerPoint 2000 offers several new features designed to help you collaborate and share information through the Web and to create eye-catching presentations. This version of PowerPoint is also easier to use than ever before.

· Tri-pane view. PowerPoint 2000 combines slides, outlines, and notes into one view. This makes it easy to perform many actions, including adding new slides, editing text, entering notes, and navigating while editing.

· AutoFit and Fit to Window. In Microsoft PowerPoint 2000, text is automatically resized to fit into a place holder so that it doesn't “fall off” the slide. Slides automatically resize to fit the display resolution and window, so you no longer have to manually adjust their slides or screen resolution.

· Native tables. You can create tables directly in PowerPoint 2000 instead of importing from Word or Excel. PowerPoint tables are composed of OfficeArt shapes and behave like tables in Word, making them easy to edit and consistent with styles and themes.

· Flexible handouts. You now have more options for audience handouts.

· PowerPoint Central. You can get support from helpful PowerPoint resources, such as tutorials, additional textures, sounds, and animations in the Office Value Pack and the PowerPoint Web site.

· Custom shows. You can create mini-presentations within a single PowerPoint file that are tailored to different audiences.

· Slide Show menu. The new Slide Show menu consolidates everything you need to deliver presentations electronically, whether in a kiosk, in a conference room, or over the Internet.

· Types of output. PowerPoint 2000 provides you with every output option: slides, black-and-white and color overheads, black-and-white and color handouts, speaker's notes, and on-screen electronic presentations. In addition, PowerPoint now supports virtual presentations over the Internet.

Web integration features

· Synchronized voice narration. Recorded narration is synchronized with the original presentation, including all transitions and build animations. PowerPoint 2000 also adds the ability to re-record narration for a single slide.

· Present in browser. PowerPoint HTML provides a button that launches the presentation in full screen. Presentations can be delivered using Internet Explorer version 4.0 or higher instead of a viewer. PowerPoint 2000 integrates two Microsoft technologies, NetShow and NetMeeting, to enable you to collaborate over the network in real time.

· Presentation broadcast. Using Presentation Broadcast, you can deliver a presentation over an intranet, displaying the presentation slides in HTML along with the narration as streaming audio and video (requires a NetShow server). Using the Outlook messaging and collaboration client, you can also schedule online broadcasts, set up reminders and click a button to join the broadcast.

· Event Web Page and Presentations on Demand. Using this page, others can tune in to watch the broadcast either during or after, or to get information before the broadcast starts. Also, broadcasts are archived on a Web server and are available for playback at any time. 
· Action buttons. You can connect to another slide, document, or Web site from within a presentation using a set of built-in, universally recognizable 3-D shapes for actions such as forward, back, home, and information.

Exploring PowerPoint 2000
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The PowerPoint 2000 Normal view allows you to view your presentation outline, slides, and notes. With this view you are able to organize your presentation, add slides, and add content to slides.




Creating a new presentation

When you open PowerPoint 2000, the PowerPoint dialog box presents three ways to create a presentation:

· AutoContent Wizard. Creates a slide set within the theme you select.

· Design Template. Creates slides from pre-designed slide sets for standard presentations.

· Blank Presentation. Creates slides that you design from scratch.

You can also open an existing presentation. If the PowerPoint dialog box has been disabled, you can start a new presentation in any of the ways listed above from the File menu. You can create a new presentation at any time even if you have others open. Using a wizard or template when you create a new presentation can save you time. 

Using the AutoContent Wizard

The AutoContent Wizard helps you create a presentation by leading you through some basic questions. You respond to questions asked by the Wizard, and the Wizard uses your answers to automatically lay out and format the presentation. PowerPoint 2000 then selects the best style and built-in outline to suit the presentation. 

To create a presentation using the AutoContent Wizard

1. Open PowerPoint 2000.

2. Select the AutoContent Wizard option and then click OK.

3. Read about the AutoContent Wizard and then click Next.

4. Select Generic and then click Next.

5. Select the On-screen Presentation option and then click Next.

6. Click in the Presentation title box and then type Class Overview as a title for the presentation.

7. Click in the Footer box, type the class title and then click Next. 
This includes the class title at the bottom of each slide.

8. Click Finish to exit the AutoContent Wizard. The first slide appears in Normal view. 

9. On the File menu, click Save.
10. Select a folder, name the presentation and then click OK.

Viewing presentations

There are three ways to view your presentations in PowerPoint. The views are accessed from the View menu, or from the buttons in the lower-left corner of the PowerPoint 2000 screen.

· Normal view is the view to use when you are designing a presentation slide by slide. In Normal view, you see the Outline in the left pane, the slide in the upper-right pane, and the notes in the lower-right pane. The Normal view makes it easy to organize a presentation in outline format and add notes to each slide.

· Slide Sorter view shows the entire set of slides on the screen, so that you can check the order and consistency of the slides.

· Slide Show view puts the presentation together as a slide show, so you can view the finished presentation, complete with sound and animation.

Adding content

PowerPoint 2000 provides master slide styles or default slide formats to make it easy to create a professional-looking presentation. The formats include bullets, two columns, tables, charts, clip art, and blank slides. These formats make it easy to quickly make slides that support your classroom instruction.

Creating slides

Editing and creating slides in PowerPoint 2000 is easy. PowerPoint 2000 identifies the slide areas that you can fill by placing sample text in them. You have already created a group of slides using the AutoContent Wizard. Each slide in the presentation has a common look.

To add text to a slide

11. Open the presentation you created. The first slide already contains the title and your name. Also, note that the footer text that you chose is on the slide.

12. In the Outline pane, select the text “State the purpose of the discussion” and then type Classroom procedures, attendance, and grades.

13. Select the text “Identify yourself” and then type Instructor and student introductions.

14. Continue by replacing text in each of the slides. You can edit slides at any time by clicking the text you want to change. Then you can delete, add, or change text.

Adding notes

The Notes pane is used to add speaking notes to a presentation. After you have completed a presentation, you can print the presentation with notes so that you can keep track of what is coming up next in the presentation.

To add notes to a slide

15. Use the scroll bar in the Slide pane to move to the first slide in the presentation.

16. Click in the Notes pane.

17. Type Explain that the presentation will give all class participants an overview of what to expect for the coming semester.

18. Continue to add notes to each slide by selecting the slide with the scroll bar, clicking in the Notes pane, and then typing the notes.

19. Save your work.

Customizing a presentation

PowerPoint 2000 offers you many choices of colors, backgrounds, styles, fonts, formats, bullets, headers, and footers. Using PowerPoint 2000, you can easily create styles for different types of lessons, handouts, and lectures. When you use the slide master features, you can customize a series of presentations or handouts for an entire course or a single presentation.

In addition to the presentation styles that are part of PowerPoint 2000, you can use styles that you created yourself easily and quickly. You may want to incorporate pictures, clip art, or other graphics. 

Because the purpose of a presentation determines its look, it is important to know how to customize PowerPoint presentations. 

To change the design

20. On the Format menu, click Apply Design Template.

21. Click any of the designs to see a preview of the design.

22. Double-click Blends.pot. Each of the slides now has the Blends design.

23. Save your presentation.

Customizing the background

Depending on how you use a presentation, a change in the background may make it easier to see and read the information. Customizing the background allows you to change the color behind every slide. As a rule, it is best to use a color that matches the lighting in the room in which you are presenting. Dark blue is excellent for showing a presentation in a darkened room, while a lighter background is better for a lighted room.

To change the background color for each slide

24. On the Format menu, click Background.

25. In the Background dialog box, click the down arrow. You will see several color squares and More Colors and Fill Effects. 

26. Click Fill Effects to browse through the available effects.

27. Click Cancel.

28. In the Background dialog box, click the down arrow again.

29. Click More Colors to see the variety of colors available.

30. Click the Custom tab to select any color in the color spectrum.

31. Click Cancel.

32. Click Apply to all to make any changes apply to the entire presentation.

Selecting colors and fonts

Changing the color scheme is more dramatic than changing the background color. Completing the color selection is the next step in customizing a presentation. There are two ways to change colors: use a preset color scheme or customize your own color scheme. You can make changes to almost all parts of a presentation including the notes and handouts.

To change the color scheme for all slides

33. On the Format menu, click Slide Color Scheme.

34. Click the first color scheme in the second row.

35. Click Apply to All to make the change to the entire presentation. This darker color scheme is especially effective for use in a darkened room.

To customize the color scheme

36. On the Format menu, click Slide Color Scheme.

37. Click the Custom tab. The Background color scheme box is selected.

38. Click Change Color. The current color is selected on the hexagon. 

39. Click a different blue spot at the top of the hexagon, and then click OK. You can see a comparison between the old color and the new color in the bottom-right corner of the window.

40. Change the rest of the options under Scheme colors as desired.

41. Click Apply to All to make the color changes to the entire document.

Replacing fonts in a presentation

The second step in customizing a presentation is to select appropriate fonts. Whether you have completed a presentation or are working on one, you can easily change some or all of the fonts. With PowerPoint 2000, it is easy to make comprehensive changes.

To replace fonts in your presentation

42. On the Format menu, click Replace Fonts. To see this option, you may have to click the chevron.

43. In the With box, click Arial Black.

44. Click Replace.

45. Click the Replace menu and click Tahoma.

46. In the With box, click AvantGarde.

47. Click Replace.

48. Repeat steps 4-6 until you have selected the most effective fonts for your presentation.

49. Click Close when you have finished.

50. Save your work. 

Creating headers and footers in a presentation

As you create presentations, you may go through several drafts or be one of several people working on a presentation. Using headers and footers is an easy way to ensure that versions and authors do not get mixed up. When you created the original presentation, you chose footer defaults. You can change these at any time.

To add footer information

51. On the View menu, click Header and Footer.

52. On the Slide tab, under Include on slide, select Date and time and Update automatically if you want the date to reflect the last date the slides were modified. You can also do one of the following:

· You can also select a date format from the date list

-  Or -

· Select Fixed and type the date you will be giving the presentation, so that it reflects when the presentation is given instead of when it was updated.

53. Select Slide number to print a number on each slide.

54. Select Footer; the text English 7-8 is already in the footer. To change this, select the text and then type the preferred text in the text box.

55. Select Don't show on title slide. This shows the footer you have created on all subsequent slides, but leave the footer off the title slide.

56. Click Apply to All to make these changes throughout the presentation.

Adding graphics to your presentation

Adding graphical elements can help you create eye-catching slides for a presentation. PowerPoint 2000 gives you the option of adding AutoShapes, WordArt, flowchart symbols, and ClipArt. You can also import text, graphics, and charts from other Office 2000 programs.

Using AutoShapes to add standard objects

PowerPoint 2000 has many standard objects that can be added to presentations, including objects with and without text. 

With some AutoShapes you can add text and with others you can create a flowchart. Flowcharts are handy for such topics as how a bill becomes a law or how photosynthesis occurs. The AutoShapes toolbar stays on the screen until you close it by clicking the X in the upper-right corner of the toolbar.

To add an AutoShape to a presentation

57. On the Insert menu, click Picture and then click AutoShapes.

58. Click Stars and Banners and then click the 5-Point Star.

59. Click in the upper-right corner of the slide and then drag the object down diagonally about one inch.

60. To delete an AutoShape, right-click the AutoShape you want to delete and then click Cut.

To add an AutoShape with text to a presentation

61. On the AutoShapes toolbar, click Callouts.

62. Click the Rounded Rectangular Callout. 

63. Click in the slide and drag the object down diagonally about one inch.

64. Type the text of your choice. 

65. Select the text you have just typed.

66. Right-click the Callout box, click Font, change the font size to 24, and then click OK.

67. Click and drag the upper-right corner of the Callout box until all the text fits within it.

68. Close the AutoShapes toolbar.

Using WordArt to add creative text

PowerPoint 2000’s WordArt lets you take plain text and add some pizzazz to a presentations. With 30 styles of WordArt to select from, it’s simple to make text stand out. WordArt is easy to use and, unlike graphics, WordArt allows you to use the Formatting toolbar to change the appearance of the text. WordArt has many uses, especially when combined with other graphics. You can add banners, seals, and logos that contain dynamic WordArt effects.

To use WordArt

69. On the Insert menu, click Picture and then click WordArt.

70. Double-click the WordArt in the first column, third row.

71. Type the text you want in the WordArt.

72. In the Font box, click a font.

73. In the Size box, click 72.

74. Click OK. The WordArt appears on the slide.

75. Drag the WordArt to the location on the slide that you prefer.

76. Close the WordArt toolbar by clicking the X in the upper-right corner of the toolbar.

To add flowchart symbols

77. Select the slide to which you want to add flowchart symbols.

78. On the View menu, click Toolbars and then click Drawing.

79. On the Drawing toolbar, click AutoShapes, click Flowchart, and then click a shape.

80. Click in the slide and then drag the shape down diagonally about one inch.

81. Type the text you want in the shape and then make any changes to the text like you did with the AutoShape.

82. Add additional flowchart symbols by following steps 3-5.

To add Smart Connectors

83. On the Drawing toolbar, click AutoShapes and then click Connectors.

84. Click Straight Arrow Connector (in the upper-center of the palette). 

85. Move the pointer over the shape you just added to your slide. Notice that OfficeArt changes the pointer to a scope and the object is outlined by four blue boxes.

86. Click any connection point on the first shape. Release the mouse button to anchor the connector.

87. Click any connection point on a second shape. Release the mouse button to anchor the connector. 

88. Drag the first shape to a new location on the slide. Notice that OfficeArt keeps the arrow connector attached between the shapes. 

To add ClipArt

89. On the Drawing toolbar, click Insert Clip Art.

90. Select a category, such as Academic.

91. Click Keep Looking to view additional graphics.

92. To insert the graphic, click the graphic and then click Insert clip.

93. Move the graphic by dragging it to the desired location.

94. Resize the graphic by selecting the graphic and moving the handles until the graphic is the desired size.

Adding information from other Office 2000 programs

Because the Office 2000 programs are fully integrated with each other, you can use text, graphs, data, and charts from Word 2000 and Excel 2000 to add content to your presentation. You may want to use Excel 2000 to create a chart, especially if the chart is complex. Excel 2000 has more advanced and flexible charting capabilities. Also, you can select specific parts of an Excel 2000 data file to create a PowerPoint 2000 chart.

To import Word 2000 text into your presentation

You can use text created in Word 2000 to add text to an existing presentation. PowerPoint 2000 can import Word documents, and documents in rich text format (.rtf), plain text format (.txt), or HTML format (.htm).

When you import a Word 2000 document, PowerPoint uses the outline structure from the styles in the document. A heading 1 becomes a slide title, a heading 2 becomes the first level of text, and so on. If the document contains no styles, PowerPoint uses the paragraph indentations to create an outline. The slide master in the current presentation determines the format for the title and text.

95. Open a Word 2000 document.

96. In Word 2000, select the text you want to import into PowerPoint 2000.

97. On the Edit menu, click Copy.

98. Click PowerPoint 2000 on the taskbar.

99. Place the cursor in the outline where you want to insert the text.

100. On the Edit menu, click Paste.

To import an Excel 2000 chart

101. Open an Excel 2000 chart.

102. In Excel 2000, select the chart you want to import into PowerPoint 2000.

103. On the Edit menu, click Copy.

104. Click PowerPoint 2000 on the taskbar.

105. Place the cursor on the slide where you want to insert the chart.

106. On the Edit menu, click Paste.

Adding multimedia content

As audiences become more sophisticated, they expect lively, professional-looking presentations. Adding multimedia content such as video and sound to your presentation gives it the edge that it needs to capture your audiences attention and hold it. At the same time, multimedia content can often communicate more information then a slide with only a few sentences.

Sounds, music, videos, and animated GIF pictures are available in the Clip Gallery. You can insert a music, sound, or video clip into a slide show. You can have the clip play automatically when you move to the slide or have the clip play only when you click its icon during a slide show. 

You need speakers and a sound card on the computer to play music and sounds. To find out what's installed on the computer and what settings are in use, check both the Multimedia and Sounds categories in Windows Control Panel.

About recording a voice narration or sound in a slide show

You might want to add narration to a slide show in the following cases: 

· For a Web-based presentation

· For archiving a meeting so that presenters can review it later and hear comments made during the presentation

· For individuals who can't attend a presentation

· For self-running slide shows 

To record a narration, the computer needs a sound card and a microphone. You can record a narration before you run a slide show or you can record it during the presentation and include audience comments.

If you don't want narration throughout the entire slide show, you can also record separate sounds or comments on selected slides or objects.

You can't record and play sounds at the same time, so while you're recording the narration, you won't hear other sounds you inserted in your slide show. Also, voice narration takes precedence over all other sounds. If you are running a slide show that includes both narration and other sounds, only the narration is played.

The narration automatically plays when running the show. To run the slide show without narration, click Set Up Show on the Slide Show menu and then select the Show without narration check box.

To record a voice narration

For this procedure, you need a microphone. 

107. On the Slide Show menu, click Record Narration. A dialog box appears showing the amount of free disk space and the number of minutes you can record. 

108. If this is the first time you are recording, click Set Microphone Level, and then follow the directions to set the microphone level. 

109. Do one of the following: 

· To insert the narration on your slides as an embedded object and to begin recording, click OK to begin recording.

· To insert the narration as a linked object, select the Link narrations in check box and then click OK to begin recording. 

110. Advance through the slide show, and add narration as you go. 

111. To save the timings along with the narration, click Yes. To save only the narration, click No. A sound icon 
To insert music or sound on a slide

112. Display the slide you want to add music or sound to.

113. On the Insert menu, point to Movies and Sounds.

114. Do one of the following: 

· To insert a sound from the Clip Gallery, click Sound from Gallery and then locate and insert the sound you want. 

· To insert a sound from another location, click Sound from File, locate the folder that contains the sound, and then double-click the sound you want. 

A sound icon [image: image1.bmp]appears on the slide. 

115. A message is displayed. If you want the sound to play automatically when you go to the slide, click Yes. If you want the sound to play only when you click the sound icon during a slide show, click No.

116. To preview the sound in Normal view, double-click the sound icon. 

To insert a CD audio track on a slide

You don't need to insert the CD in the CD-ROM drive for this procedure. 

117. Display the slide you want to add a CD audio track to.

118. On the Insert menu, point to Movies and Sounds and then click Play CD Audio Track.

119. Select the track and timing options you want, and then click OK. A CD icon [image: image2.bmp]appears on the slide. 

120. A message is displayed. If you want the CD to play automatically when you move to the slide, click Yes. If you want the CD to play only when you click the CD icon during a slide show, click No.

121. To preview the music in Normal view, double-click the CD icon. 

To insert a video on a slide

122. Display the slide you want to add the video to.

123. On the Insert menu, point to Movies and Sounds.

124. Do one of the following: 

· To insert a video from the Clip Gallery, click Movie from Gallery and then locate and insert the video you want. 

· To insert a video from another location, click Movie from File, locate the folder that contains the video and then double-click the video you want. 

125. A message is displayed. If you want the movie to play automatically when you move to the slide, click Yes. If you want the movie to play only when you click the movie during a slide show, click No.

126. To preview the movie in Normal view, double-click the movie. 

Proofing, editing, and collaborating

When you have created and saved a presentation, it is important that you proof and edit a presentation to make sure it is error-free. This is especially important for collaborative projects that have several authors.

To check consistency and style 

By default, PowerPoint automatically checks the presentation for consistency and style, and marks problems on a slide with a light bulb. You can fix or ignore these errors and also change the elements that PowerPoint checks for. The light bulb is not available if you have turned off the Office Assistant. To turn on the Assistant, click Show the Office Assistant on the Help menu. 

127. Open the presentation you want to check for style and consistency.

128. Click the light bulb and then click the option you want in the list. 

To insert comments

129. On the Insert menu, click Comment, and then type Remember to update this slide. PowerPoint 2000 automatically adds your user name to indicate that you wrote the note.

130. To move the comment, move the pointer over the it. When the double-headed arrow appears, click and drag the comment to where you want to move it.

131. To turn off Comments, on the View menu, click Comments. 

To follow up with Meeting Minder and Action Items

Participants in an online meeting can also use the Meeting Minder dialog box or the Speaker Notes dialog box to take notes. The notes are visible to all participants. These features are available only when the presentation is in Slide Show view.

132. To add notes or meeting minutes, right-click the slide and then click Meeting Minder or Speaker Notes.

133. Click in the box and then type the notes or minutes. 

134. To add an action item, right-click the slide, click Meeting Minder and then click the Action Items tab.

135. Click in the box, type the information for the first action item, and then click Add.

136. Repeat step 2 for every action item and then click OK. The action items appear on a new slide at the end of the slide show. 

Master slides and custom templates

If you use PowerPoint 2000 on a regular basis for presenting related materials, you may want to use master slides and create a custom template. With the master slides and custom template, all of your presentations will have a consistent look and feel, and you won't have to customize each presentation layout separately. 

Customizing your slides using the slide master

The slide master allows you to customize the look of each slide and ensure consistency across your presentation. In the slide master, you can change fonts, bullets, and header and footer information.

Use the slide master to do the following: add a picture; change the background; adjust the size of the placeholders; and change font style, size, and color.

To have art or text—for example, a company name or logo—appear on every slide, put it on the slide master. Objects appear on slides in the same location as they do on the slide master. To add the same text to every slide, add the text to the slide master by clicking Text Box on the Drawing toolbar—do not type in the text placeholders. The look of text you've added with Text Box is not governed by the slide master.

To change master text and title styles

The date, footer, and number areas can all be changed in the same way. Experiment to see which combinations you like best. Remember that the slide master changes every slide in your presentation

137. On the View menu, point to Master and then click Slide Master.

138. Click anywhere in the Click to edit Master title styles text block.

139. On the Standard toolbar, click the Font down arrow and then click Arial.

140. On the Standard toolbar, click the Font Size down arrow and then click 40.

141. Right-mouse click anywhere on Click to edit Master text styles and then click Bullet.

142. In the Bullets and Numbering list box and then click Pictures.

143. Click the multi-color block in the first row of the third column and then click Insert Clip.

144. On the View menu, click Normal to return to the presentation.

Creating custom templates

With PowerPoint 2000 you can easily to change presentation styles. Depending on the material and audience you are addressing, you may want to select specific styles or keep a consistent style for a topic or series of lessons.

If at any time you select a style that you do not want to use for your presentation, you can easily and quickly change to another style. Or you can try several different styles to find one that fits your presentation.

To create a design template

145. Open an existing presentation or use a design template to create a presentation as a basis for your new design template. 

146. On the View menu, point to Master and then click Slide Master. 
147. Change the slide to suit your needs. The changes apply to all slides in the presentation.

148. To save the slide as a template to use for future presentations, on the File menu, click Save As.

149. In the File name box, type a name for your design template.

150. In the Save as type box, click Design Template. You can save your new design template in one of your own folders or you can save it with the other design templates in the Presentation Designs folder. 

To create a content template

151. Open an existing presentation or template that you want to base the new template on.

152. Change the presentation or template to suit your needs.

153. On the File menu, click Save As.

154. In the Save as type box, click Design Template.

155. In the File name box, enter a name for the new template and then click Save. 

To add a template to the AutoContent Wizard

156. On the File menu, click New and then click the General tab.

157. Double-click the AutoContent Wizard and then click Next.

158. Select the category that you want your template to be displayed in (you cannot add to the All or Carnegie Coach categories) and then click Add. 

159. Find the template you want to add and then click OK. 

Custom Shows

Occasionally, you will want to use only part of a presentation for a specific audience. To do this, you can use the Custom Shows feature instead of creating a whole new presentation.

To create custom shows

160. On the Slide Show menu, click Custom Shows and then click New. 

161. Under Slides in presentation, select a slide you want to include in the custom show and then click Add. To select multiple slides, hold down CTRL as you click the slides. 

162. To change the order in which slides appear, select a slide and then click one of the arrows to move the slide up or down in the list.

163. Type a name in the Slide show name box and then click OK. 

164. To see a preview of a custom show, select the name of the show in the Custom Shows dialog box and then click Show. 

Delivering the presentation

Now that you have created a presentation, you can make sure that the delivery is as well prepared as the presentation itself. PowerPoint 2000 offers a variety of ways to review and deliver presentations so that they are polished and professional.

Reviewing the slide show

The Slide Show feature allows you to preview your presentation on your computer. You can use the Slide Show to check a presentation before printing it or to prepare to show it electronically. By adding transitions to your presentation, you can help emphasize topic changes.

To preview the slide show

165. On the Slide Show menu, click View Show.

166. After the first slide appears, click anywhere on the screen to move through the presentation.

167. At the last slide, click anywhere to end the slide show.

Highlighting parts of the slide show

You can use highlighting while you are giving the presentation to add emphasis to important information.

To highlight a slide during a slide show

168. On the Slide Show menu, click View Show.

169. Click the right-mouse button, point to Pointer Options and then click Pen. The mouse pointer becomes a pen.

170. Click and hold the pen on the slide. Drag the pen around the words you want to highlight until a line encircles the text.

171. Click the right-mouse button, point to Pointer Options and then click Arrow. The pen changes back to the mouse pointer.

172. Click anywhere on the slide to advance to the next slide.

173. To save your changes, on the File menu, click Save.

To use the Slide Show Menu

174. On the Slide Show menu, click Set Up Show.

175. Click Browsed at a kiosk and notice that PowerPoint automatically checks the Loop continuously box. 

176. Under Slides, click All. Notice the box at the bottom of the menu that lets you select how slides are advanced--manually or based on slide timings. The selections that make it easy for you to set up a self-running presentation are all now available in a single menu. Leave as the default by clicking OK.

177. On the Slide Show menu, click View Show. The presentation runs in a continuous loop.

178. To end the show, press ESC.

Saving the document as another file type

Now that you have a conventional slide show presentation, you can save the presentation as another file type for use on any computer. If you are sharing your presentation with others who have a different version of PowerPoint or other kinds of presentation software or files, you may need to select a different file type. By saving your file in HTML, you make it possible for anyone with a browser to download and read the presentation.

Saving to the Web

To “save a presentation to the Web” means to place a copy of the presentation in HTML format on the Web. When saving a presentation to the Web you can do any of the following: 

· Make available on the Web a copy of a presentation that only you will edit.

· Make a subset of your presentation available.

· Select which browser format you want to make your presentation available in, such as Microsoft Internet Explorer 3.0 or Netscape Navigator 3.0.

· Make only the slides (not the notes) of your presentation available.

To save your presentation as a Web page

179. On the File menu, click Save as Web Page.

180. Select a folder and name the file and then click Save. 

181. To view the presentation as a Web page, open it in the browser.

To save a copy of a presentation to a Web server in Windows Explorer

182. In Windows Explorer, right-click the file you want to copy or move to a Web server and then click Copy.

183. Double-click Web Folders.

184. In the list of Web folder sites, double-click the folder you want and then right-click the destination folder you want to save the presentation to and then click Paste.

185. If you don't see the Web server you want to save your presentation to, double-click Add Web Folder at the root folder of Web Folders to create a new Web folder to it. When you save a presentation as a Web page, all supporting files—such as bullets, background textures, and graphics—are organized in a supporting folder. If you move or copy a Web page to another location, you must also move the supporting folder so that you maintain all links to the Web page.

Printing other output

You can print other types of presentation output using the Print what list. When you print notes pages, they print with one slide at the top of the page and the presentation notes at the bottom of the page. Handouts print two, three, or six slides per page with room for your audience to add notes as you give the presentation. You may use handouts to provide an outline of the presentation to your class. 

To print notes 

186. On the View menu, point to Master, and then click Notes Master.

187. Add the items you want on the notes master—art, text, headers or footers, date, time, or page number. Items you add appear only on the notes; no changes are made to the slide master. 

188. On the File menu, click Print.

189. In the Print what box, click Notes Pages.

190. Click OK. 

To print handouts

191. On the View menu, point to Master and then click Handout Master. 

192. On the View menu, point to Toolbars and then click Handout Master. To preview the layout you want, click the layout buttons on the Handout Master toolbar. 

193. Add the items you want on the handout master— art, text, headers or footers, date, time, or page number. Items you add appear only on the handouts; no changes are made to the slide master. 

194. On the File menu, click Print.

195. In the Print what box, click Handouts.

196. In the Slides per page box, click the number of slides you want on the handouts.

197. If you select four, six, or nine slides per page, click Horizontal or Vertical to specify the order in which you want the slides to appear on the page. 

198. You can also change the orientation of the paper when you print handouts. Click Page Setup on the File menu and then click Landscape or Portrait under Notes, handouts & outline. 

199. Click OK.

Putting it together

PowerPoint 2000 is a powerful presentation tool that can be used by both educators and students to present information to students and peers. 

· Use PowerPoint to write lecture notes. You can also record your lecture directly into the slide show and then save the presentation to the Web for students to review before tests.

· Search the World Wide Web for the topic you or your students are studying. By downloading videos, sounds, and pictures you can bring the world right into your classroom. You can also record sounds directly into a slide show if your computer has a microphone.

· Teach foreign language phrases and simple stories using the voice narratives partnered with illustrations.

· Create multimedia presentations for class reports and group projects.

· Incorporate research from Microsoft Encarta Encyclopedia, Microsoft Bookshelf, and the Internet in a presentation.

· Show the results of surveys and questionnaires using charts and graphs in a PowerPoint slide.

· Create slide shows using the Clip Gallery to teach vocabulary in the foreign language classroom.
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If none of the templates suit your needs or you want to create a presentation with a unique appearance, start with a blank presentation and follow the steps for designing a template. To open a blank presentation, click New on the File menu.
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Keep in mind that voice narration is not always the best way to get your information across. If some of your audience is deaf or hard of hearing, if some people in your audience have computers that do not have sound cards, or if the computer is located in a noisy room, you might want to use slide notes for each slide also.
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You can also click Show/Hide comments on the Reviewing toolbar.
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If you're already working in Word, you can easily create a presentation from an existing Word 2000 outline. In Word 2000, open the document, point to Send To on the File menu, and then click Microsoft PowerPoint. The outline will be imported into PowerPoint 2000.
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You can also use pictures as backgrounds.
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Access over 1,000 new clip art images, sounds, pictures, and videos without storing all the files on the computer. Simply link to the Clip Gallery Live Web site to explore a collection of multimedia bits that are updated periodically and then add your favorites to the Clip Gallery on your desktop.



































What you will do:





Create a new presentation.�


Create and edit slides.�


Print a presentation, including slides and handouts.�


Save a presentation for use on the Web.�
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